Win64 पर ग्रहण

क्या कोई भी विंडोज 64 या Vista 64-बिट पर एक्लिप्स के नवीनतम 64-बिट गैनीमेड रिलीज का सफलतापूर्वक उपयोग कर रहा है?

Currently I run the normal Eclipse 3.4 distribution on a 32bit JDK and launch & compile my apps with a 64bit JDK. Our previous experience has been that the 64bit Eclipse distro is unstable for us, so I'm curious if anyone is using it successfully.

हम जेडीके 1.6.0_05 का उपयोग कर रहे हैं।

0
ro fr bn

2 उत्तर

मैं इसे कुछ हल्के जावा काम के लिए Vista x64 पर सफलतापूर्वक उपयोग कर रहा हूं। कुछ भी शामिल नहीं है और कोई अतिरिक्त प्लगइन्स नहीं है, लेकिन मूल जावा कोडिंग किसी भी मुद्दे के बिना काम कर रही है। मैं 3.4 एम 7 बिल्ड का उपयोग कर रहा हूं लेकिन ऐसा लगता है कि 3.4 स्थिर निर्माण अब Vista x64 का समर्थन करता है।

0
जोड़ा

मैं 64 बिट वीएम के साथ ग्रहण का उपयोग कर रहा हूँ। हालांकि मुझे जावा 1.5 का उपयोग करना है, क्योंकि जावा 1.6 के साथ, 1.6.0_10ea, क्लासपाथ-फ़ाइल को बदलते समय एक्लिप्स क्रैश हो गया है। लिनक्स पर मुझे एक ही समस्या थी और 64 बिट जावा 1.5 के साथ काम करने के लिए केवल 64 बिट ग्रहण प्राप्त कर सकता था।

समस्या केवल समय संकलन के साथ प्रतीत होती है, क्योंकि vmparam -Xint ग्रहण कार्य करता है - लेकिन यह एक उत्तेजना नहीं है, क्योंकि यह धीमा है।

संपादित करें:

1.6.0_11 के साथ यह काम करता प्रतीत होता है।

1.6_10 फ़ाइनल के साथ-साथ टिप्पणी में उल्लिखित काम भी हो सकता है, लेकिन मैंने इसका परीक्षण नहीं किया है।

0
जोड़ा
जेडीके 1.5 या 1.6.0_10 (अब बीटा से बाहर) सबसे अच्छा जवाब प्रतीत होता है
जोड़ा लेखक Joshua McKinnon, स्रोत